Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Ксюша10092007
24.09.2021 22:54 •
Информатика
Составьте блок схему и программу для нахождения минимального из 2 х чисел введенных с клавиатуры
Ответ:
anonimm852
05.07.2020 15:17
Program one;
var min,a,b:integer;
begin
writeln('vvedite chisla');
readln(a,b);
if a>b then min:=b else min:=a;
writeln(min);
end.
вроде так
0,0
(0 оценок)
Популярные вопросы: Информатика
oleg410
08.03.2023 08:33
Всё кроме программный код 15 одному человеку ...
Сарфароз03
31.10.2022 12:32
составить программу на СИ, пользователь вводит строку, в которой все заглавные символы которые он введёт будут преобразованы в прописные...
Zoi568
25.01.2022 05:50
Вывести все простые трехзначные числа через паскаль program z5; uses crt; var x, i, k : integer; begin for i: =100 to 999 do for x: =1 to i-100 do if i mod x=0 then...
Baka1111
25.01.2022 05:50
Впервом веке до нашей эры цезарь для шифрования сообщений использовал следующий каждая буква алфавита заменялась другой буквой алфавита заменялась другой буквой,из этого...
ЖибекСуонн3
09.11.2021 16:06
По 2-3 примера простых общеутвердительных, общеотрицательных, частоутвердительных и часоотрицательных суждений...
Zelikovakasimov
22.12.2022 06:10
.(Световое табло состоит из лампочек, каждая лампочка может находится в одном из трех состояний : включена, выключена, мигает. какое наименьшее количество лампочек должно...
Akureyri
22.05.2023 22:28
Мне надо перевести ц в кг м в см и решить их 126ц20кг+14ц89кг= 43м5см-21м97см=...
ibrashovo
22.05.2023 22:28
Из города в противоположных направлениях выехали два автомобиля скорость первого 75 км а скорость второго автомобиля составляет три пятых от скорости первого сколько...
crystall5555
22.05.2023 22:28
(1) верность истине, верность самоотверженная, порою одержимая, заглушающая даже протестующий глас инстинкта самосохранения, , одно из наиболее ценных человеческих качеств....
Лама123
22.05.2023 22:28
Установите соответствие между полномочиями и субъектами государственной власти в рф, которые ими наделены; а) объявление амнистии б) назначение выборов президента рф...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var min,a,b:integer;
begin
writeln('vvedite chisla');
readln(a,b);
if a>b then min:=b else min:=a;
writeln(min);
end.
вроде так