В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Hi1666888888
Hi1666888888
14.08.2021 23:14 •  Информатика

Составьте программу которая запрашивает стоимость одной пары перчаток, портфеля и портмоне , а также сумму денег , выделенную на покупку, а выводит сумму всей покупки и сдачу

Ответ:
7gekap0bshm
7gekap0bshm
29.05.2020 16:09

#include <iostream>

void main()

{

int glowe, bag ,purse, money;

std::cin>>glowe>>bag>>purse>>money;

int total = glowe+bag+purse;

std::cout<<"Total sum = "<<total<<" change"<<money-total;

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?