Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
АминаАлханова
06.05.2021 11:24 •
Информатика
Составить программу для нахождения среднего арифметического целых чисел от 15 до 25
Ответ:
Polino4444444ka
04.10.2020 15:32
Program task;const n=10;var a:array[1..n] of integer; i,s: integer;
arf:real; beginfor i:= 1 to 10 do begin begin a[i]:=15+random(26); write(a[i]:4);
s:=a[i]+s;
end;
arf:=s/n;
write('среднее арифметическое равно = ' arf);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ekaterinapsncen
24.01.2021 12:06
Некоторый алфавит содержит 2 символа. сообщение занимает 2 страницы, на каждой по 16 строк, и в каждой строке по 32 символа. определите объем сообщения....
alinayusupova305
25.05.2020 22:13
Борис положил положил на дебетовый вклад в банке S тысяч рублей на N месяцев. Доход по вкладу составляет p % годовых, при этом начисление процентов происходит ежемесячно, но капитализация...
wonderr
13.01.2022 23:01
Выбери верный ответ. счисления называется позиционная система счисления с основанием 2 . палочки двоичная система редактирование система...
saidovabduraxm
31.03.2021 17:39
Запиши верный ответ. Дано число 844000000. Данное число можно представить в виде 0,844⋅10 ответить!...
dibtdi
12.07.2020 07:13
Перевести числа из десятичной системы счисления в двоичную: 1. 238 102. 183 10Перевести числа из восьмеричной и шестнадцатеричной систем счисления вдвоичную:1. 1E5A h2. 2753 8Выполнить...
золотое5руно
03.08.2021 04:36
Решение у меня есть, но не понимаю, как сделать блок-схемы. Задание 3.Составить блок-схему алгоритма и программу для обработки массива из 20 чисел X=(0,3;5;68;-3;32;-80;-9;-26;-9;40;36;13;15;28;-0,7;-36;-0,3;8;15;-7)...
Zabuzamomochiiii
06.01.2022 15:57
ів! який символ позначає жодного або безліч в регулярних виразаха)*б)+в)?г)\...
maryvysotinap08vi8
07.08.2021 01:01
Скласти програму заміни від ємних елементів одновимірного масиву цілих чисел с [1..8] на їх квадрати.(pascal)...
macha2017
05.06.2023 00:12
, программисты. нужен код в паскале. и не берите из других источников. Составить блок-схему алгоритма и программу для обработки массива из 20 чисел X=(0,3;5;68;-3;32;-80;-9;-26;-9;40;36;13;15;28;-0,7;-36;-0,3;8;15;-7)...
danilcapitan
10.07.2021 00:44
Составить блок-схему алгоритма и программу для обработки массива из 20 чисел X=(0,3;5;68;-3;32;-80;-9;-26;-9;40;36;13;15;28;-0,7;-36;-0,3;8;15;-7) при b=5. Вычислить произведение...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
arf:real; beginfor i:= 1 to 10 do begin begin a[i]:=15+random(26); write(a[i]:4);
s:=a[i]+s;
end;
arf:=s/n;
write('среднее арифметическое равно = ' arf);
end;
end.