В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
malyshewacarina
malyshewacarina
24.08.2021 11:28 •  Информатика

♡составьте программу,которая проверяет знания по таблице умножения учащихся младших классов.при правильном ответе вывести 《молодец》,в противном случае 《работай дальше》,в различных цветах текста. заранее♥

Ответ:
venerkaasanova
venerkaasanova
04.10.2020 12:32
На паскале.

var a,b,c:real;
begin
a := Random(9)+1;
b := Random(9)+1;
writeln('Сколько будет',a,'+',b,'?');
readln(c);
if c = a * b then writeln('Правильно');
else writeln('Не правильно);
end.
Скажите если не работает я поправлю.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?