В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
тимур623
тимур623
25.05.2021 08:20 •  Информатика

Составить программу ,которая определяет является ли веденное целое число кратным трем и выводит на экран соответствующее сообщение : ''да'' лиюо ''нет''

Ответ:
absolado14
absolado14
20.08.2020 07:37

var

a: integer;

begin

writeln ('введи целое число');

read (a);

if (a mod 2)=0 then writeln ('да');

if (a mod 2)<>0 then writeln ('нет');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?