Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
JollyWolf
08.06.2023 02:04 •
Информатика
1. составить программу, позволяющую в одномерном массиве вычислить количество элементов массива, равных первому элементу.
Ответ:
csnoleg
25.09.2020 07:56
Var
a:array[1..10000]of integer;
ans,n,i,f:integer;
begin
for i:=1 to n do
read (a[i]);
f:=a[1];
for i:=2 to n do
if(a[i]=f)then inc(ans);
writeln(ans);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Khmelnitskaya
14.09.2021 16:32
Плагиат туралы малимет 2,3 сойлем...
Алексей08032005
08.04.2023 03:18
Какая документация подготавливаются при создании компьютерной игры...
Котошкольник1
04.11.2020 18:06
Решите ребус https://ykl-res.azureedge.net/4b306ef9-11e7-4f3a-8f29-6646ca08dc2e/%D1%80%D0%B5%D0%B1%D1%83%D1%81_%D0%B8%D1%81%D0%BF%D0%BE%D0%BB%D0%BD%D0%B8%D1%82%D0%B5%D0%BB%D1%8C.png...
Какашки456
17.05.2021 13:11
Определите значение переменной S после выполнения фрагмента программы: Алгоритмический язык: S :=0 n :=6 для i от 2 до n шаг 1 нц S := S+2*i кц Печать S Варианты ответа 1.10...
Smaik111
09.07.2020 00:52
Рассчитать объем памяти необходимый для черно белого (палитра из 2 цветов) пятиминутного мультфильма на экране монитора с разрешением 800 на 600 пикселей, ответ переведите...
xoxlogun1
15.06.2021 00:33
Документ кроме текста может содержать рисунки, таблицы, нет верного ответа веб-страницы схемы объявления...
DaraMarkos
28.10.2021 14:18
Здравствуйте недалекому человеку) Возник во при выполнении работы. Какую формулу надо вставить, чтобы автоматически посчитались ячейки в столбце H (израсходовано топлива,...
romanowacristi
15.09.2022 15:25
Дан одномерный массив. Запиши верный ответ. −18 32 0 −3 3 11 Значение элемента массива — 3. Индекс элемента массива —...
marinapogosyan
06.09.2020 05:40
Во Определите, что будет напечатано в результате работы следующей программы. var s, k: integer; begin s := 3; for k := 16 to 19 do s := s * 2; writeln(s); end....
Nana08
08.10.2020 02:33
1. Заполнить массив с именем B с клавиатуры. Количество элементов массива – 8 2. Заполнить массив с именем С одним числом (это число 13). Количество элементов массива – 100...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a:array[1..10000]of integer;
ans,n,i,f:integer;
begin
for i:=1 to n do
read (a[i]);
f:=a[1];
for i:=2 to n do
if(a[i]=f)then inc(ans);
writeln(ans);
readln;
end.