В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Мальчик004
Мальчик004
25.03.2021 12:55 •  Информатика

С: нужно составить программу среднего за экзамен по предмету для абитуриента. использовать паскаль, при этом учитывать, что существует 3 эксперта, которые ставят оценки по данному предмету

Ответ:
gdhdf
gdhdf
04.10.2020 11:50
Var a,b,c:byte;
var d:real;
begin
Write('Первая оценка: ');
Readln(a);
Write('Вторая оценка: ');
Readln(b);
Write('Третья оценка: ');
Readln(c);
d:=Round((a+b+c)/3);
Write('Средняя оценка: ',d);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?