В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать программу в питоне Дано действительное число x. Напишите программу вычисления с заданной точностью приближенное значение бесконечной суммы.


Написать программу в питоне Дано действительное число x. Напишите программу вычисления с заданной то

Ответ:
ganievadiyana
ganievadiyana
11.05.2021 14:09

from math import sin

x = float(input('введите х: '))

exp = float(input('введите точность вычисления: '))

s = sin(x)

i = 1

while abs(s) < exp:

   s += sin(i * x) / i

   i += 2

print(s)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?