В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Maryyy100
Maryyy100
08.11.2021 03:44 •  Информатика

Составить программу на языке паскаль для вычисления количества положительных элементов в матрице в(8*8)

Ответ:
TinaAkh
TinaAkh
14.08.2020 12:18
Var
b: array[1..8,1..8] of integer;
i, j, k:integer;
begin
for i:=1 to 8 do
for j:=1 to 8 do
readln(b[i,j]); {заполнение матрицы}
k:=0;
for i:=1 to 8 do
for j:=1 to 8 do
if b[i,j]>0 then inc(k);
writeln(k,' чисел');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?