Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Chelovek987654321
19.04.2021 04:32 •
Информатика
Перевести с паскаля в с++ var a: integer; begin; write ('a='); readln (a); writeln ('a^10 = ',sqr(a)*sqr(a*a)*sqr(a)*sqr(a)); readln end.
Ответ:
Ануар22
02.08.2020 13:57
#include <iostream>
#include <cmath>
using namespace std;
int main()
{
int A;
cout << "A=", cin >> A, cout << "\n";
cout << "a^10 = " << pow(A,2)*pow(A*A,2)*pow(A,2)*pow(A,2);
return 0;
}
Пример:
A= 2
a^10 = 1024
0,0
(0 оценок)
Популярные вопросы: Информатика
plsplizovich
24.11.2020 14:37
Мне нужна с по информатике. с таблицей pascal. написать программу для нахождения площади кольца, внешний радиус которого равен r1, а внутренний r2, (r1 r2). протестировали программу...
сема891
24.11.2020 14:37
Выбери нужное продолжение. имя файла может содержать а) только алфавита, б) только латинского алфавита, в) компьютерного алфавита...
20Fox06
20.05.2022 08:06
Написать программу, которая вычисляет сумму первых n натуральных чисел.( составьте программу с while)...
HrenSGori
15.01.2022 15:39
4. запишите на языке паскаль программу циклического обмена значениями трёх переменных a,b,c. например, если до обмена было: a=1, b=2, c=3, то после обмена должно стать: a=2,...
Zlowmak
06.11.2020 21:16
Как это сделать на компьютере? можете сделать на компьютере, сфоткать и скинуть ? или просто хотя бы объяснить....
BestPe
28.07.2020 17:45
Написать программы с использованием оператора цикла с параметром: а) вывести на экран последовательность латинских букв б)вывести на экран все четные двузначные числа в)составить...
mmb1
28.08.2022 14:15
Установите соответствие. К каждой строке из левого столбца подберите утверждение из правого....
pichtook1
28.08.2022 14:15
На карте стр.37 найдите морской путь из Санкт-Петербурга в Панамы. Сколько времени в пути танкер, если его средняя скорость 40 км/ч.Какие географические он пересечёт и каких...
Испан1
28.08.2022 14:15
507. Решите уравнение: 7 31) х +3) x12 4335 8135;25) y +7||7) y =|ІІ3832157712) x; 6)164) x+2428) y+569129...
sychev66
28.08.2022 14:15
Яких поглядів дотримувались представники молодої громади. хто був їх лідером...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <cmath>
using namespace std;
int main()
{
int A;
cout << "A=", cin >> A, cout << "\n";
cout << "a^10 = " << pow(A,2)*pow(A*A,2)*pow(A,2)*pow(A,2);
return 0;
}
Пример:
A= 2
a^10 = 1024