В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
plsplizovich
plsplizovich
24.11.2020 14:37 •  Информатика

Мне нужна с по информатике. с таблицей pascal. написать программу для нахождения площади кольца, внешний радиус которого равен r1, а внутренний r2, (r1> r2). протестировали программу для r1=5.6 , r2=3.8 . проверить ответ на калькуляторе

Ответ:
Avry99
Avry99
12.06.2020 15:05

var

  r1, r2:real;

begin

  write('R1 = '); readln(r1);

  write('R2 = '); readln(r2);

  writeln('Площадь кольца равна ', pi * (r1 * r1 - r2 *r2));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?