Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Trumpumpum
10.12.2022 04:33 •
Информатика
Программы паскаль! 1)найдите произведение чисел, кратных 7, от 1 до 70 2)найдите количество количество нечётных чисел от 0 до 1000
Ответ:
Evgeniusz
04.10.2020 10:37
// PascalABC.NET 3.2, сборка 1336 от 14.11.2016
begin
Writeln(Range(7,70,7).Aggregate(biginteger(1),(i,j)->i*j))
end.
Результат
1025046183571200
// PascalABC.NET 3.2, сборка 1336 от 14.11.2016
begin
Writeln(Range(1,1000,2).Count)
end.
Результат
500
0,0
(0 оценок)
Популярные вопросы: Информатика
Yoss12
13.03.2021 17:16
На каком из наситилей памяти стирается информация при выключение...
Никита0897882969
22.05.2021 20:58
4. Сопоставь данные: [4] 1. Button()2. Label()3. Entry() 4. Radiobutton() A. Отвечает за создание поля ввода данных В. Отвечает за создание множества возможных вариантов для выбора...
ewgexaymnik
30.07.2020 20:16
Программирование нужна с++ 1. Программная реализация линейного алгоритма. Написать программу используя стандартные потоки чтения/записи cin и cout....
ladykrisMi
26.03.2022 05:48
Які етапи у розгортанні радянського партизанського руху можна виділити? У чому їх особливість?...
limi3
07.01.2023 02:22
Что из этого фразеологизмы? Камень преткновения, непреложная истина, преступить закон, притворить окно, претворить идею, пребывать в городе, превратное представление, беспредельный...
aminaabdullaeva
30.03.2022 15:55
4) Укажите частицу, выражающую сомнение: а) едва ли; б) вот; в) именно; г) почти....
FadePLAY
14.01.2022 00:12
У якій природній зоні живе панда: А) Твердолисті вічнозелені ліси Б) Вологі єкваторіальні ліси В) Широколисті ліси Г) Перемінно-вологі ліси...
katy247
03.04.2021 13:28
Автомобиль весит 1 тонну и развивает скорость 72 км / ч. Кинетическая энергия автомобиля ... кДж !...
Dashuleta200
03.04.2021 13:28
В детстве человек счастлив, как сейчас говорят, по умолчанию. По природе своей ребенок – существо инстинктивно предрасположенное к счастью. Какой бы трудной и даже трагичной ни...
ziniakovarenatzinca
21.03.2022 10:25
Выделите корни в словах Преткновение, преставиться,презирать,призреть,привратник,превратное,беспредельный,предание,предать(земле),препятствовать,восприимчивый...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
Writeln(Range(7,70,7).Aggregate(biginteger(1),(i,j)->i*j))
end.
Результат
1025046183571200
// PascalABC.NET 3.2, сборка 1336 от 14.11.2016
begin
Writeln(Range(1,1000,2).Count)
end.
Результат
500