В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ewgexaymnik
ewgexaymnik
30.07.2020 20:16 •  Информатика

Программирование нужна с++ 1. Программная реализация линейного алгоритма. Написать программу используя стандартные потоки чтения/записи cin и cout.


Программирование нужна с++ 1. Программная реализация линейного алгоритма. Написать программу использ

Ответ:
petrovskayaanna
petrovskayaanna
14.06.2021 06:54

#include <iostream>

#include <cmath>

using namespace std;

signed main() {

setlocale(LC_ALL, "Rus");

double F, b, a;

cout << "Введите значения переменных b и a: ";

cin >> b >> a;

F = (8.15 * pow(b, 1 / 3) * log(a)) / (24.38 * cos(b) * (exp(a) - pow(a, a)));

cout << "F = " << F << endl;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?