Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
milanskab23
06.05.2020 18:10 •
Информатика
Напишите программу вычитания 2-х чисел (с числами т.е. полностью)
Ответ:
ailina26
04.10.2020 09:39
Программа вычитает из первого числа второе: Var a,b,c: real; Begin Writeln ('введите два числа'); Readln (a,b); S:=a-b; Writeln (a,'-',b,'=',s) End. . Пример работы программы: введите два числа 15.67 12.45 15.67-12.45=3.22
0,0
(0 оценок)
Популярные вопросы: Информатика
Rostislav200353
11.11.2022 13:06
Вычисли сумму чисел в ms excel. 1. 291; 22; 1048; 72,1 2. 291; 22; 1048; 72,1; 59...
kxljgjmv
11.11.2022 13:06
Какое количество цветов в палитре если глубина кодирования 8 битов?...
КукуцапольОрегинал
13.01.2020 12:44
Если глубина кодирования звука составляет 16 битов тогда количество уровней громкости звука равно...
SoloniyOgurets
13.01.2020 12:44
Разрешающая сканера измеряется в...
ЕвгешаК2003
19.08.2022 04:52
Даны 6 чисел. найти максимальное четное число. написать программу с pascal и используя цикл , !...
Vadimus2005
17.02.2021 20:38
Дайте, , наиболее короткий ответ: с чего начинается бд? перечислите основные объекты субд. какие функции они выполняют?...
Андрей11111111111151
27.12.2021 21:04
Cколько раз выполняется цикл for x: =10 downto 5 do...
vikamolchanova1
10.09.2020 01:09
1)вам 20 лет и вы - трудоголик. вы работаете m ( 16) часов в день. каждый месяц нагрузка на работе увеличивается, и вам приходиться работать на 5 минут в день больше. как только...
Uniquehatter
22.01.2023 08:16
написать в двоичном кодировании дату рождения 08.04.2005...
optymus
24.10.2022 14:41
Задача мощность информации равна 128 найти количество информации...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?