В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ЕвгешаК2003
ЕвгешаК2003
19.08.2022 04:52 •  Информатика

Даны 6 чисел. найти максимальное четное число. написать программу с pascal и используя цикл , !

Ответ:
Dimasimakov
Dimasimakov
01.10.2020 00:10

var
  a, max, i: integer;
begin
  repeat
    readln(a);
    if(a > max) and (a mod 2 = 0) then max := a;
    inc(i);
  until(i = 6);
  writeln('Макс. четное число: ', max);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?