В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
anchousuchixa
anchousuchixa
14.06.2022 17:05 •  Информатика

Составьте программу, с которой из слова железнодорожник получаются слова: донор колено крокодил (язык pascal)

Ответ:
сова154
сова154
08.09.2020 11:59
// PascalABC.NET 3.2, сборка 1325 от 19.10.2016
begin
  var s:='ЖЕЛЕЗНОДОРОЖНИК';
  Writeln(s[8],s[9],s[6],s[7],s[10]);
  Writeln(s[15],s[7],s[3],s[4],s[6],s[7]);
  Writeln(s[15],s[10],s[7],s[15],s[7],s[8],s[14],s[3])
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?