Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
knepsuhell
22.05.2022 23:57 •
Информатика
Составить программу вычислить сумму порядковых номеров всех букв , входящих в слово sum. )
Ответ:
Blackmamba06
04.10.2020 08:28
Var
i, s: integer;
str: string;
begin
str := 'SUM';
for i := 1 to Length(str) do
s := s + ord(str[i]);
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
алина3851
01.11.2021 00:10
Найти ошибку найти ошибку program y; const a=2; b=4; c=6; var a, b, c: write ( нахождение площади треугольника по тeopeme герона ); begin s=sqrt p(p-a)(p-b)(p-c)= p=(a+b+c)/2 где...
осоащумоо
01.11.2021 00:10
Где косяк program i_2; const c=2; f=4; g=6; var r: real; begin writeln( определение площади треугольника по теореми герона ); write( нахождение площади ); readln(r); r; sqrt(p(p-c)(p-f)(p-g));...
polanovikova
01.11.2021 00:10
Напишите пограмму для нахождение площади треугольника по теореме герона....
sergeyshevchukp06kj3
18.11.2021 06:00
2. дана последовательность целых чисел. надо написать программу, которая упорядочивает элементы данного массива по не возрастанию. входная последовательность вначале содержит число...
аня535767
18.11.2021 06:00
Для чего нужны логические операции?...
zarinkakoshzhan
18.11.2021 06:00
Водном из изданий первого тома а. дюма «три мушкетёра» 512 страниц. какой объём памяти (в мбайт) заняла бы эта книга, если бы александр дюма набирал её на компьютере в одной из...
PotyLive
14.04.2023 06:31
Зашифровать ФАМИЛИЯ ИМЯ ОТЧЕСТВО(Щёткин Сергей Викторович), используя шифр замены. Написать программу, реализующий данный метод, используя стандартный генератор случайных чисел....
ольга1656
29.03.2021 21:43
Правильно определяет сколько осей у 3D- редактора добрые люди ...
LJкрасотка2007
09.03.2020 21:53
Создать таблицу в MS Excel, вычислить стоимость каждого сорта колбасы, общую стоимость всей колбасы, процент, который составляет стоимость каждого вида колбасы от общей стоимости...
innalemesh1
09.10.2022 08:01
Мы эту тему проходим бегло, а книги про pascal у меня нет, так что . записать в виде обычной формулы 1) y: =2*sin(x)*sqrt(x+sqrt(abs( 2) y: =sqrt(sin(x)+sin(sqrt( 3) y: =sqrt(abs(x-1)+sqrt(sin(...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i, s: integer;
str: string;
begin
str := 'SUM';
for i := 1 to Length(str) do
s := s + ord(str[i]);
writeln(s);
end.