Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
polulera2005
07.05.2020 01:14 •
Информатика
Как выполнить данную операцию на паскале? вычислить (1+(1/( *(1+(1/(* (1+(1/( *(1+(1/( если кому легче то вот как оно же выглядит на паскале (1+(1/(1* *(1+(1/(2** (1+(1/(3* *(1+(1/(n*
Ответ:
coolgirl2007
04.10.2020 06:21
Var n,i:integer;
p:real;
begin
write('n = ');
readln(n);
p:=1;
for i:=1 to n do p:=p*(1+1/(i*i));
writeln('p = ',p);
end.
Пример:
n = 5
p = 3.06944444444444
0,0
(0 оценок)
Ответ:
krivorotovadara
04.10.2020 06:21
Var
n, i :integer;
resault :real;
Begin
write('n = '); readln(n);
resault := 1;
for i:= 1 to n do
resault *= 1 + (1 / sqr(i) );
Writeln('Результат: ', resault)
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Lifeismyy
07.03.2022 03:26
Напишите программу в паскале, которая получает три числа и выводит количество натуральных одинаковых чисел в этой цепочке. пример: введите три чила: 5 5 5 все числа одинаковые....
jvhhvcx
01.04.2020 07:28
Ввести номер месяца и вывести название времени года. пример: введите номер месяца 4 весна напишите программу на языке паскаль...
Соня11647
03.07.2021 14:37
Pythone ! дан массив размера n. вывести его элементы в обратном порядке....
miccalinkanikon
01.05.2023 09:13
Переведите десятичные числа в заданные системы счисления. в двоичную 197; в восьмеричную 984; в шестнадцатеричную 598. с решением, !...
saveliy8
13.03.2022 06:28
Написати програму, яка шукає суму чисел від m до n (за до циклу while), числа m і n вводяться з клавіатури....
БЕКА200420042004
10.07.2022 20:50
(8целых5\27-х)-2целых25\27=1целых25\27...
Subina00
10.07.2022 20:50
Площадь ромба abcd равна 242√2 см в квадрате. вычислите сторону ромба,если один из его углов равен 135....
kolyapauk2016p08ax4
10.07.2022 20:50
Решите уравнение (2(z-3))/(1/3 z-1)=4...
angelinaangelka
10.07.2022 20:50
Вдвух корзинах было одинаковое количество грибов.когда в обе корзины разложили ещё 35 грибов, в первой стало 40 грибов, а во второй -25. сколько грибов было в каждой карзине?...
ErmolinVI
10.07.2022 20:50
Люди переведите (не через переводчик) scooter boards matt is а highly-paid computer engineer. не works on the twelfth floor of а modern office building. each morning he travels...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
p:real;
begin
write('n = ');
readln(n);
p:=1;
for i:=1 to n do p:=p*(1+1/(i*i));
writeln('p = ',p);
end.
Пример:
n = 5
p = 3.06944444444444
n, i :integer;
resault :real;
Begin
write('n = '); readln(n);
resault := 1;
for i:= 1 to n do
resault *= 1 + (1 / sqr(i) );
Writeln('Результат: ', resault)
End.