Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
meripet2005p08qlb
04.07.2022 14:36 •
Информатика
Составить программу на языке паскаль. спортсмен в первый день пробежал 10 км. каждый следующий день он увеличивал дневную норму на 10% от нормы предыдущего дня. через сколько дней спортсмен будет пробегать более 20 км в день?
Ответ:
Desergei93
04.10.2020 05:33
Var s:real; n:integer;
begin
s:=10;
n:=1;
while s<20 do
begin
s:=s*1.1;
n:=n+1;
end;
writeln(' n = ',n);
end.
Результат:
n = 9
0,0
(0 оценок)
Популярные вопросы: Информатика
Элайза2004
13.09.2022 23:46
Pascal abc написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов)...
alef911
25.08.2021 21:24
Переведите 506286 бита(ов) в кбайты. ответ округлите до десятых....
yuliandra
17.02.2020 09:15
за ответ для стимула лентяев и тунедяйцев) Определите, что будет напечатано в результате работы следующей программы. Var s,k: integer; Begin s:=1; for k:=1 to 5 do s:=s*k;...
катябэд37
28.05.2020 15:18
Перевести двоичные числа в восьмиричную и шеснадцатиричную систему счисления! 110001000100 и 101000100101...
mement0m0ri
28.05.2020 15:18
Как называется мост,включающий в себя контроллеры периферийных устройств?...
eva0056
06.12.2022 14:29
Какаое количество теплоты поглощает при плавлении лед массой 50 г, если его начальная температура (-15°c )? удельная теплоемкость льда 2100 дж/(кг* °c), температура плавления...
serikbyasy
13.08.2022 17:12
Мне . запишите в виде дроби частное . нарисуйте соответствующую модель . 1. 2: 5 2. 6: 7 3. 3: 11 4.4: 5 5.7: 9...
макс3095
09.01.2020 16:28
До. решите уравнение и сделайте проверку: 1) х + (-5) = 2; 4) - 6 + х = -2; 2) 8 + y = -3; 5) y + 7 = -13; 3) 14 + х = -6; 6) x + 11 = -4. не понимаю эту тему ...
zebra60
13.12.2022 04:31
Запишите сумму в виде произведения (121-122) 1)4+4+4+4+4. 3)c+c+c 2) 6+6+6+6. 4)a +a+a+a+a...
kalykova2004
07.06.2021 04:58
Разбор предложения по членам: ответ - семь....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
s:=10;
n:=1;
while s<20 do
begin
s:=s*1.1;
n:=n+1;
end;
writeln(' n = ',n);
end.
Результат:
n = 9