Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Элайза2004
13.09.2022 23:46 •
Информатика
Pascal abc написать программу, которая бы вводила с клавиатуры два символа и выводила на экран тот, код которого больше (использовать операцию сравнения символов)
Ответ:
Irby
30.08.2020 14:04
Var c1,c2:char;
begin;
readln(c1);
readln(c2);
if ord(c1)>ord(c2) then writeln(c1) else writeln(c2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
artyom11111112
23.01.2023 20:02
Переведите 120 в восьмеричную систему счисления....
GromKR
23.01.2023 20:02
Переведите число 85 в двоичную систему счисления....
Kajdit
23.01.2023 20:02
Переведите число 223 из восьмеричной системы счисления в десятичную....
3Belchonok3
23.01.2023 20:02
Переведите число 1f из шестнадцатеричной системы счисления в десятичную....
Denis4345
23.01.2023 20:02
Переведите число 512 в шестнадцатеричную систему счисления....
tupoybolgarskiy
23.01.2023 20:02
Как перевести 1001 из двоичной в десятичную...
aminamamedova3
08.12.2020 03:50
7. Рассмотрите изображения. Определите вид графики.(урок информатики)...
Kyrylo13
31.05.2022 14:26
Как необходимо вращать револьверную головку? Выберите один из 4 вариантов ответа:1)только против часовой стрелки2)только по часовой стрелке3)нельзя вращать 4)в любую...
makka23
31.05.2022 14:26
найдите информацию о том как ученые и инженеры пытаются решить задачу использования тепловой энергии земли...
аомоомооар
09.01.2020 21:55
Исключено для материалов с атомной кристаллической решеткой помагите...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin;
readln(c1);
readln(c2);
if ord(c1)>ord(c2) then writeln(c1) else writeln(c2);
end.