Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
LalkaZEKA
14.11.2022 21:42 •
Информатика
Написать программу для вычисления произведения 15 случайных натуральных чисел. каждое число принадлежит промежутку от 1 до 50
Ответ:
ПОМОГИТЕ13217
04.10.2020 04:48
var
i, p, n: integer;
begin
p:=1;
randomize;
for i:=1 to 15 do
begin
n:=1+ random(50);
p:= p * n
end;
Writeln (' p=', p)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
aleksandrovaolp08qrl
22.01.2022 09:16
Прочти в справочным разделе о предках великого поэта александра сергеевича пушкина...
valaegorova34
13.05.2021 01:28
Изготовление детали из древесины начинается a) с разреметки заготовки б) с выбора заготовки в) обработки заготовки...
ано6
25.10.2020 13:42
Выбери верный ответ. — это изображение, состоящее из простых элементов, называемых примитивами: линий, окружностей, прямоугольников, закрашенных областей. Границы областей задаются...
Natalivizer
01.12.2021 06:42
Написать программу, которая вычисляет сумму, разность, произведение и частное двух конкретных целых чисел. то же для 3 чисел....
dhdb1
26.06.2022 05:12
Решить -из городов а и в находящихся на расстоянии 275км друг от друга,вышли одновременно в противоположных направлениях два поезда.один из них шел со скоростью 50 км/ч,другой-со...
ffff40
26.06.2022 05:12
Прочитайте текст.выпишете: 1) слова с приставками, не изменяющемися на письме; 2)слова с приставками, изменяющимисяна письме.обозначте орфограмы слова(слова записать в два столбика)...
Sasha0102051
26.06.2022 05:12
Автор букваря, который переиздавался не один раз...
mayerok
29.05.2022 11:05
1. выражение: 3(а+с)^2-6ас 2.разложите на многочлены: а)16а^2-9= : б)3x^3-75x= в)2х^2+4х+2у^2= 3. выражения (6х-2х^2)^2-x^2(x-1)(x+1)+6x(3+2x^2)= 4.разложите на многочлены +2)^2-4y^2...
koooool
29.05.2022 11:05
Какие внутренние перемены позволяли римлянам одерживать внешние победы?...
svpp
29.05.2022 11:05
Представьте в виде произведения 4ab-b^3-8a^2+2ab^2...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i, p, n: integer;
begin
p:=1;
randomize;
for i:=1 to 15 do
begin
n:=1+ random(50);
p:= p * n
end;
Writeln (' p=', p)
end.