В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
gyfetyrt
gyfetyrt
02.07.2022 19:45 •  Информатика

Максимум решить . ( тема-программирование) 1. написать программу, которая выводит на экран первые четыре степени числа n. 2. даны катеты прямоугольного треугольника. найти его гипотенузу и площадь. 3. с начала суток секунд (n — целое). найти количество секунд с начала последнего часа.

Ответ:
addj1404
addj1404
29.05.2020 05:02

1.

var n:integer;

begin

readln(n);

writeln(n,' ',n*n,' ',n*n*n,' ',n*n*n*n);

end.

Пример:

3

3 9 27 81

2.

var a,b,c,s:real;

begin

readln(a,b);

c:=sqrt(a*a+b*b);

s:=a*b/2;

writeln('c = ',c:4:2,' s = ',s:4:2);

end.

Пример:

3 4

c = 5.00 s = 6.00

3.

var n:integer;

begin

readln(n);

writeln(n mod 3600);

end.

Пример:

7500

300

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?