Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
pedroluisfigoowupwm
21.07.2021 05:47 •
Информатика
Составить программу и блок схему к : даны 2 числа.найти минимальное из них.
Ответ:
Ks113
08.10.2020 12:49
Program n_5;
var
a, b: integer;
begin
writeln('Введите 2 целых числа ');
readln(a);
read(b);
if a > b then
write(b, ' < ', a);
if a < b then
write(a, ' < ', b);
if a = b then
write(a, ' = ', b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
2a741
19.09.2022 22:54
02. В текстовом файле k7a-1.txt находится цепочка из символов латинского алфавита A, B, C, D, E. Найдите длину самой длинной подцепочки, состоящей из символов A, B или C (в произвольном...
Veronica123104
24.03.2020 19:25
Голова уже ничего не варит. определите скорость передачи информации по сети, если файл с компьютерной игрой объемом 3.2 гбайта передавался 3 мин 45 с.с объяснением...
krekninnuga
24.03.2020 19:25
Мозг ничего не варит.определите объём звукового файла , если передача его по сети длилась 0,5 с при скорости 155 мегабайт/с . запишите полученный результат в байтах.с объяснением...
amamam009
23.05.2020 03:08
Какие из перечисленных ниже устройств относятся к внешним? монитор,процессор,оперативная память,принтер,клавиатура,жёсткий диск,флеш память,колонки...
yuliana577
23.05.2020 03:08
Опишите процесс обмена информации между устройствами компьютера...
ksuha0812
13.10.2021 16:11
Разветвляющая структура (условие) Python. условие:дано:найти:входные данные :выходные данные:программный код...
arina1234as
21.05.2020 15:18
с информатикой! Для создания таблиц в текстовом документе необходимо воспользоваться: 1)UltraEdit 2)OpenOffice.org Writer 3)DPAD 4)Notepad2...
Наоя
20.10.2020 08:37
Белая планария, в отличие от бычьего цепня, имеет развитые органы чувств и системы органов – нервную, пищеварительную, выделительную, что свидетельствует о её 1) большей плодовитости...
Xessiafel
20.10.2020 08:37
Мне! автобус проехал до остановки m ч со скоростью v км/ч, а после остановки n ч с той же скоростью.какое расстояние проехал автобус?...
darilinamoo
20.10.2020 08:37
Уберите все лишнее (пробелы, запетые, точки и т.д): из курса вам известно , какую огромную роль в развитии человечества сыграло возникновение письменности , позволившее зафиксировать...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a, b: integer;
begin
writeln('Введите 2 целых числа ');
readln(a);
read(b);
if a > b then
write(b, ' < ', a);
if a < b then
write(a, ' < ', b);
if a = b then
write(a, ' = ', b);
end.