В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ната34567890
ната34567890
07.05.2022 06:24 •  Информатика

Составьте программу, которая находит меньшее из трех введенных чисел a,b,c и выводит его на экран pascal abc.

Ответ:
albinakoptleuova06
albinakoptleuova06
03.10.2020 20:43
Var
a, b, c:integer;
begin
readln(a, b, c);
if (a<b) then begin
if (a<c) then
writeln(a);
end
else
if (b<c) then
writeln(b)
else
writeln(c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?