В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Зиколя
Зиколя
13.02.2020 20:38 •  Информатика

Написать программу, которая просит пользователя ввести три числа и находит их среднее арифметическое

Ответ:
12352858585
12352858585
21.07.2020 18:50
Using namespace std;
int main()
{
float a, b, c,sr;
cout<<"Input three numbers";
cin>>a>>b>>c;
sr=(a+b+c)/3;

cout<<"Average = "<<sr;
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?