Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
zaikayes
14.07.2020 18:41 •
Информатика
Написать программу нахождения периметра параллелограмма по известным сторонам a и m (a и m — целые числа, вводимые с клавиатуры)
Ответ:
цветочек751
28.05.2020 21:29
var a,m,P:integer;
begin
readln(a,m);
P:=(a+m)*2;
writeln(P);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nicitama228800
08.07.2021 15:21
Средняя скорость передачи данных модемом равна 32 килобита в секунду передача текстового файла через это соединение заняла 2 секунды определите сколько символов содержал переданный...
Veroni4ka7090
08.07.2021 15:21
Напишите программу на паскале, которая вводит последовательность целых чисел, заканчивающихся нулем, и вычисляет их произведение....
полина2124
29.08.2021 10:43
Написать программу, которая будет определять сколько чисел делиться на 3 без остатка на диапозоне от n до k ...
daniar16
12.03.2020 23:57
Сязыком. заранее ) 2. теперь тоже самое выполните, используя конструкцию i’d prefer to …. rather than пример. james would prefer to read a book rather than work in the garden. — джейс...
леомир
12.03.2020 23:57
Составьте 5 уравнений с целыми числами : например : (+5)+(-x)=-5 -x=(+) -x=0...
markasolnce2103
12.03.2020 23:57
Объяснить, почему посещение агоры, акрополя для грека было свидетельством причастности к величаю и красоте афин?...
irinaeenjoy
12.03.2020 23:57
29070-176870: 23*3+589 решить по действиям. заранее...
antonzagarinp00ule
12.03.2020 23:57
Какие знаменитые люди живут в астрахани и чем они знамениты...
Tigor111
12.03.2020 23:57
Любит ли мизгирь снегурочку в произведении островского снегурочка и 2) почему он её не слушает? 20 за правильный ответ...
юла115
12.03.2020 23:57
(x^2+2x)^2-2(x+1)=1 плес с объяснением...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,m,P:integer;
begin
readln(a,m);
P:=(a+m)*2;
writeln(P);
end.