Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Nasteahdhdjek
17.04.2021 08:25 •
Информатика
Напишите программу коротая вводит четырехзначное число и вырезать из него первую и последованию цифру .(напитать программу в паскале( free pascal ide или другой ) и qбесик (64 или например: 1234=23 4567=56
Ответ:
викуша131
30.09.2020 07:33
Program example;
var b,a,c:integer;
begin
readln(a);
b:=a mod 100;
c:=a div 1000;
a:=c*100+b;
writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kotlarovaira9
03.03.2022 05:21
Построить выражение по таблице истинности....
sashapustoxin
26.04.2021 08:00
Вывести на экран все трехзначные числа, у которых последняя цифра четная...
olgamorozkina19
25.07.2022 22:05
Число 32 записано в системе счисления с основанием m, число 29 - n. найдите сумму всех m, для которых существует такое n, что 32 29. (n, m = 10)....
1mironov1
14.11.2021 02:41
Сделайте что сможете а не то мне конец, побыстрее !...
Котошкольник1
26.07.2020 20:27
Напишите программу в pascal выведите на экран все трехзначные числа, у которых последняя цифра четная...
gfsfsdcxz
25.04.2022 08:05
Почему выдает ошибку? file main.py , line 21 result_a = a*ai+1 ^ indentationerror: expected an indented block вот код на питоне a = int( b = int( ai = 1 bi = 1 alist = [] for i...
Anneli1
12.12.2021 07:04
Как решать по информатике 8 класс по теме: растровое изображение...
танкистка7
24.10.2020 07:52
Напишите программу, которая будет по 3 сторонам треугольника находить косинусы всех углов в радианах и градусах....
milton555
02.04.2022 15:38
Как кодируются данные в компьютере: * особенными словами * магнитными сигналами * специальными буквами * электрическими сигналами...
0Kirill104810
14.03.2022 21:37
Решить по c++ условие требуется вычислить разность двух чисел. формат входных данных на вход программе два целых числа a и b (∣∣a∣∣,∣∣b∣∣≤109). формат выходных данных требуется...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var b,a,c:integer;
begin
readln(a);
b:=a mod 100;
c:=a div 1000;
a:=c*100+b;
writeln(a);
end.