Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
Котошкольник1
26.07.2020 20:27 •
Информатика
Напишите программу в pascal
выведите на экран все трехзначные числа, у которых последняя цифра четная
Ответ:
zhadanovayuliy
27.08.2020 15:58
var i: integer;
begin
for i:=100 to 999 do
if (i mod 10) mod 2=0
then write(i,' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
АминаМингазова
20.03.2023 04:53
Вкаком состоянии находится карандаш когда с его нельзя ничего написать и нарисовать...
поняття
18.02.2022 22:25
ответь на во что создает тэг TR , что создает тэг TD...
Fastikqq
09.08.2021 11:59
1. Соберите из блоков и соединительных линий интеллект-карту, связывающую понятия «текст», «абзац», «предложение», «слово»....
rewington1
04.02.2021 13:32
типы данных м MS Excel: числовые,даты,спец.форматы; числовые, формулы,текстовые; текстовые,числовые,кодированные...
miroororoe01
26.10.2022 16:36
и отмечаю каронойВычислите...
natalalebedvt71
16.08.2020 08:11
Почему материнская плата на основе intel® p55 не может загрузиться, лампочки dr. debug показывают код ошибки ea, b8...
Saens321
09.07.2020 18:54
Які граматичні засоби міжфразового зв’язку використано у наведеному висловлюванні? Ім’я видатного вченого Володимира Вернадського відоме в усьому світі. Але мало хто знає, що...
SashaGuryewa
13.01.2022 19:10
Виписати слова утворені префіксально-суфіксальним творення. Аморальний, зелень, сніжок, об’їзд, закарпатський, запис, гуцульський, безвиїзний, власноруч, припічок, підводник,...
GenGis
12.06.2021 21:22
Проаналізуйте розу вітрів і зробіть висновки про переважаючі вітри за визначений період часу. (рус.) Проанализируйте розу ветров и сделайте выводы о преобладающих ветрах за...
John009
03.07.2020 01:53
Пересказ детство Лермотова...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i: integer;
begin
for i:=100 to 999 do
if (i mod 10) mod 2=0
then write(i,' ');
end.