Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
хава993
06.08.2021 03:09 •
Информатика
Напишите программу на языке паскаль: найти все числа в диапазоне от 1 до 100, которые делятся на 5, но не делятся на 10.
Ответ:
AnnaLyarskaya
03.10.2020 19:14
Var i: integer;
begin
for i:=1 to 100 do
begin
if ((i mod 5)=0) and ((i mod 10)<>0) then
write(i,' ');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Dinobot774
30.01.2022 22:14
Объясните Дан фрагмент кодовой таблицы и зашифрованное сообщение. Разделители букв не представлены. Запишите в ответ текст сообщения на русском языке. Сообщение: &++&$+##+...
ладаседан7
14.04.2021 05:33
Впроцессе преобразования растрового графического изображения количество цветов уменьшилось с 65536 до 16. во сколько раз уменьшится объем занимаемой им памяти...
микки37
04.02.2020 17:03
Напишате программу вычмсления значения выражения с использованием наименьшего количества операторов: x 1,2=( -b+-rкорень из b2-4ac) / 2a...
travisbeats
11.05.2021 08:17
Впрограмме microsoft ехсе1 выполните : используя формулы нахождения дискриминанта и неизвестных, решите квадратное уравнение 12х^2+5х-2=0...
kseniatrof
15.05.2020 09:05
Количество значащих нулей в двоичной записи десятичного числа 129 равно 5 6 7 8...
Эва637
15.05.2020 09:05
Сколько единиц в двоичной записи числа 204?...
konkina
26.09.2022 16:13
A. До чего доводит грусть CРОЧНО ограничение по времени на тест1 секундаограничение по памяти на тест256 мегабайтвводстандартный вводвыводстандартный выводТемнело. Проливной...
sasharaiskaja
24.08.2020 01:46
Решите уравнение: (1целая 2/7у - 1/2) : 2,5 = 5,2...
Dimasimakov
24.08.2020 01:46
Найдете величину угла при основании прямоугольного равнобедренного треугольника...
Jojo11wye
24.08.2020 01:46
Дети собирали урюк. 4/7 собранного урюка они положили в первый ящик остальное - во второй ящик. масса урюка в первом ящике на 2/3/4 кг больше массы урюка во втором. сколько...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
for i:=1 to 100 do
begin
if ((i mod 5)=0) and ((i mod 10)<>0) then
write(i,' ');
end;
end.