Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
yan551029
17.01.2021 01:37 •
Информатика
Значение переменной c, вычисленное в программе, написанной на языке pascal,var a, b, c : integer; begina: =15; b: =5; c: =1; while a> b dobegina: =a–b; if b> c then begin b: =b–c; c: =2*c endend; writeln („c=‟, c)end.равно
Ответ:
Cill109
25.08.2020 17:29
Код программы в нормальном виде
var
A, B, C: integer;
begin
A := 15;
B := 5;
C := 1;
while A > B do
begin
A := A - B;
if B > C then begin
B := B - C;
C := 2 * C;
end
end;
writeln('C=', C)
end.
Вывод
C=4
0,0
(0 оценок)
Популярные вопросы: Информатика
солнышко267
06.02.2021 21:21
. Даны целые числа a,b и c,промежутки между которыми разделены пробелом.Пусть все три из этих чисел являются положительными числами-1,а в противным случае в качестве результата на...
1321321325555555
01.06.2022 15:12
Определить количество символов в алфавите,если сообщение,содержащие 40 символов,занимает 30 байт....
ikotelevskaya78
01.06.2022 15:12
Написать программу которая будет в зависимости от числового обозначения месяца организует вывод название месяца паскаль...
daniiltpgatov6
01.06.2022 15:12
Написать программу сравнения пяти чисел(введенных на клавиатуре) и чтобы вывелось большее из них. пример: var a1, a2, a3, max: integer; begin write ( введите три числа: ); readln...
ЕНОТ55115
25.12.2020 02:42
Впишите подходяший по смыслу слова: красивый цветок если добавить ка то получится конфетка. что за название...
простой30
25.12.2020 02:42
Какие устройство и программу должен иметь компьютердля создания электронного документа? устройство: :...
vika3630551
25.05.2023 16:48
На чем основано действие антивирусной программы?...
andreevik2003
25.05.2023 16:48
Напишите на языке паскаль программу :...
Викуся22566
02.07.2022 01:15
Решить уравнение: 1-6x/2-2x+19/12=23-2x/3...
matveiruzkovjoping56
02.07.2022 01:15
Забыл ,что со знаками как делать 4^2-3x 16...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
A, B, C: integer;
begin
A := 15;
B := 5;
C := 1;
while A > B do
begin
A := A - B;
if B > C then begin
B := B - C;
C := 2 * C;
end
end;
writeln('C=', C)
end.
Вывод
C=4