Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
andreevik2003
25.05.2023 16:48 •
Информатика
Напишите на языке паскаль программу :
Ответ:
katrin7878
20.07.2020 21:52
Var a, y, r1,r2,r3 : integer;
begin
readln(x);
readln(y);
r1 := x-y;
r2 := x*x+10;
r3 := r1/r2;
writeln(r3);
end.
0,0
(0 оценок)
Ответ:
simpleam
20.07.2020 21:52
Var x,y,r:real;
begin
readln(x);
readln(y);
r:=(x-y)/(x*x+10);
writeln(r);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dariak98
26.12.2022 02:56
с Питоном. Составить программу, позволяющую в одномерном массиве, состоящем из N случайно заданных элементов, вычисляющую указанное ниже значение. . Варианты вычисляемых значений:...
afdecfd
30.10.2022 18:49
Два игрока, Петя и Ваня, играют в следующую игру. Перед игроками лежит куча камней. Игроки ходят по очереди, первый ход делает Петя. За один ход игрок может добавить в кучу один...
настя123456789108
23.03.2022 00:47
Информатика 3 класс. Представить семью в тексте, в рисунке, в цифрах....
AzalieySagaz
04.10.2021 06:40
Сколько натуральных чисел расположено в интервале 41 восьмой степени x e2 16 степени...
GGG123366699
13.11.2021 00:32
3. Как установить параметры страницы документа в LO Writer?...
Nastykaramova
29.12.2022 21:46
Сколько бит информации будет получено если известен день недели и время события? Очень...
nikgukasov
03.12.2022 03:01
Кто то знает как это убрать на ноуте ...
Moran1
26.03.2022 19:46
Дан целочисленный массив любой длины, сформировать новый массив из его первых 2 элементов. Если массив меньше длины 2, вывести этот массив. Без const...
рай34
19.08.2022 20:34
Выберите из списка название систем программирования 1.BIOS 2.Windows 3.С++ 4.Paint 5.Linux 6.Паскаль 7.Антивирусы 8.Кумир 9.Assembler...
pashahitman1900
02.11.2020 13:05
Допишите предложение В состав системного программного обеспечения входят сервисные программы и …………….....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(x);
readln(y);
r1 := x-y;
r2 := x*x+10;
r3 := r1/r2;
writeln(r3);
end.
begin
readln(x);
readln(y);
r:=(x-y)/(x*x+10);
writeln(r);
end.