Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
maks380i
01.04.2022 17:43 •
Информатика
C++ напишите программу, которая запрашивает два целых числа x и y, после чего вычисляет и выводит значение x в степени y.
Ответ:
13372288
03.10.2020 18:46
//Dev-C++ 4.9.9.2
#include <iostream>
#include <cmath>
using namespace std;
int main(){
double x,y=0;
cin>>x;
cin>>y;
cout<<pow(x,y);
cin.get();
cin.get();
return 0;
}
Пример ввода:
2
7
Пример вывода:
128
0,0
(0 оценок)
Популярные вопросы: Информатика
Tumanovaad12
28.12.2021 11:48
Определи тип переменной x:=23•логический•целый•вещественный•символьный•строковый...
килр
19.03.2021 10:55
C++ Дана строка, содержащая только английские буквы (большие и маленькие) и открывающиеся скобки. Сформировать новую строку добавлением справа «зеркальной» строки с закрывающимися...
hello120
05.09.2022 20:37
Дима записывает фильм размером 1,37 Гб на USB флеш-накопитель. Какой размер USB флеш-накопителя необходимо выбрать, чтобы записать данный фильм? 2 Гб нет верного ответа 1 Гб 1000...
ekaterrrrr
21.02.2022 11:55
Определите результат выполнения алгоритов...
daaler
21.02.2022 11:55
Сравните 8 кбайт и 648 бит...
vkd006
14.04.2021 23:57
Почему летняя жара легче переносится в сухом климате? ...
jansayabektasova
13.09.2020 16:09
Решите , 45 за полный ответ(+с пояснениями)...
denyavika
01.11.2020 13:20
Ca-cao-ca(oh)дважды -cacl2-ca3(po4)2-ca(oh)2-cao-ca осуществить реакцию взаимопревращения...
ksu26082002
24.09.2022 11:36
Найдите в тексте 10 несоответствий....
swatcamgg
26.11.2021 23:39
Словарный запас человека 19 века (сколько слов) ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <iostream>
#include <cmath>
using namespace std;
int main(){
double x,y=0;
cin>>x;
cin>>y;
cout<<pow(x,y);
cin.get();
cin.get();
return 0;
}
Пример ввода:
2
7
Пример вывода:
128