В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Написать программу,которая определяет чей модуль из двух чисел больше. в паскале с процедуры.

Ответ:
emphasisone
emphasisone
03.10.2020 18:39
//Pascal ABC.NET 3.1 сборка 1219

Var
 a,b:integer;

 procedure some(a,b:integer);
begin
if abs(a)>abs(b) then writeln(a) else writeln(b);
end;

begin
 read(a,b);
 some(a,b);
end.

Пример ввода:
-22
1
Пример вывода:
-22
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?