Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
MrRazor1
15.07.2021 22:51 •
Информатика
2. напишете программу на языке pascal, которая в массиве из 19 элементов подсчитывает количество элементов меньше 100. массив должен заполняться случайными значениями в интервале от 0 до 200
Ответ:
Zver7777
03.10.2020 18:26
// PascalABC.NET 3.1, сборка 1250 от 28.05.2016
begin
var a:=ArrRandom(19,0,200); a.Println;
Writeln('k=',a.Where(x->x<100).Count)
end.
Тестовое решение
127 120 137 75 141 61 116 13 52 180 109 80 91 36 71 191 56 7 108
k=10
0,0
(0 оценок)
Популярные вопросы: Информатика
laxier
06.08.2020 12:45
Было составлено сообщение объем которого 3 кбайта. какое количество символов содержит алфавит, используемый для составления такого сообщения, если известно, что оно содержит 3072...
artem880
01.08.2021 11:34
Составьте программу, которая определяет, является ли введеное с клавиатуры целое трехзначное число палиндромом, т. е. читается одинаково слево направо и справа налево...
komarovaliza64
21.08.2022 16:49
Паскаль! составить программу в паскале решение дифференциального уравнения второго порядка например, y -4 +3y=0...
prencessviki
21.08.2022 16:49
Pascal. двумерный массив. получить новую матрицу путем деления всех элементов данной матрицы на ее наименьший по модулю элемент...
клубника25
15.11.2020 15:15
С пока цикла найти сумму четных чисел от 2 до 100...
Егор111ив
22.04.2020 20:03
101100110двоечная перевести в восмеричную...
Milintin25
03.01.2023 20:33
Выполните арифметические операции: 10002+710...
дима2903
03.01.2023 20:33
По информатике 72 бит-это сколько байт?...
VasyaPupkin001
03.01.2023 20:33
Сколько цветов в палитре при глубине цвета в 1 байт?...
alona2017
18.05.2023 23:32
Какое число получится в результате действия 517 div 10...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var a:=ArrRandom(19,0,200); a.Println;
Writeln('k=',a.Where(x->x<100).Count)
end.
Тестовое решение
127 120 137 75 141 61 116 13 52 180 109 80 91 36 71 191 56 7 108
k=10