В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
artem880
artem880
01.08.2021 11:34 •  Информатика

Составьте программу, которая определяет, является ли введеное с клавиатуры целое трехзначное число палиндромом, т. е. читается одинаково слево направо и справа налево

Ответ:
vladir03Wlad
vladir03Wlad
07.10.2020 00:01
(по условию x- трехзначное)
var x:integer;
begin
readln(x);
if (x mod 10)=(x div 100) then writeln(x, '- палиндром')
else writeln(x, '-не палиндром')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?