Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
DevilingKeks
23.11.2020 01:23 •
Информатика
Дан одномерный массив целых чисел найти сумму нечетных элементов
Ответ:
muzycuk
03.10.2020 18:18
// PascalABC.NET 3.1, сборка 1250 от 28.05.2016
begin
var a:=ArrRandom(ReadInteger('n='),-99,99); a.Println;
Writeln('Sнеч=',a.Where((x,i)->i.IsEven).Sum)
end.
Тестовое решение
n= 15
59 16 -75 -21 -18 -21 -1 85 10 0 18 52 91 83 22
Sнеч=106
0,0
(0 оценок)
Популярные вопросы: Информатика
Write234
02.05.2020 14:47
Прочитай пословицу.чтобы разгадать шифр тебе сначала надо дополнить предложения 1,5,8,6,9- лучший друг человека в этом году была холодная 11,8,4,9. 11,9,7,10,4 ты это сделал дети...
lren1
24.04.2020 03:23
Написать программу, суммирующую положительные элементы массива, полученную сумму возвести в квадрат (сделать через pascal)( надо ни то 2 поставят)...
105184
24.04.2020 03:23
1) решить в паскале: дан массив количества продаж телевизоров,получить количество телевизоров проданных за неделю (количество телевизоров в день взять любое число) 2)записать...
Лаки2005
24.04.2020 03:23
Укажи стрелками соответствие между видом деятельности и видом алгоритма. вид деятельности : 1.учитель проверяет тетради с диктантом, который написали учащиеся 2.радиолюбитель...
KsushaBushueva
18.02.2023 04:40
ответить на вопросы В чем основная проблема бюрократии? Как изменится выпуск общественного блага в условиях бюрократии?...
Dar2002
23.02.2023 22:23
По какой орбите вращается Земля вокруг Солнца?...
Хитрая0Лиса0
23.02.2023 22:23
Кенесары Наурызбай жыры көркемдегіш құралдар табу...
afsanka98
14.02.2021 07:59
Нписати твір відгук кінофільму аватар...
armodno
09.02.2021 02:07
загадайте придмет существо который которое вы бы хотели описать составь текст - загадку 5 -10 предложений...
saltikov
16.05.2023 14:26
А.С.Пушкин роман Дубровский 1. Кто из героев вам запомнился? В каких сценах (эпизодах) наиболее ярко проявился характер этого героя?2. Что вы узнали о Кириле Троекурове и Андрее...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var a:=ArrRandom(ReadInteger('n='),-99,99); a.Println;
Writeln('Sнеч=',a.Where((x,i)->i.IsEven).Sum)
end.
Тестовое решение
n= 15
59 16 -75 -21 -18 -21 -1 85 10 0 18 52 91 83 22
Sнеч=106