В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nybik22890qw
nybik22890qw
24.03.2021 14:27 •  Информатика

1. составить программу вычисления площади параллелограмма. 2. сколько единиц в двоичной записи числа 117? 3. в ячейке с2 записана формула =$e$3+d2. какой вид приобретет формула, после того как ячейку с2 сканируют в ячейку в1? 4. восстановить ip адрес. 2.162 4.18 .61 20

Ответ:
Typre35
Typre35
28.09.2020 12:10
1) Pascal:var a,b,u,S:integer;
begin //ВВедите стороны параллелограмма "ab" и угол Альфа
readln(a,b,u);
S:=a*b*Sin(u);
writeln("Площадь параллелограмма равна: ",S);
readln;
end.
2)117 в двоичной = 1110101 (см. приложение)
1. составить программу вычисления площади параллелограмма. 2. сколько единиц в двоичной записи числа
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?