В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Азазин
Азазин
22.02.2021 00:54 •  Информатика

Надеюсь на ! напишите программу которая задает массив из 15 элементов случайным образом на интервале от -40 до 90, программным обеспечением является число простым или нет на некоторых позициях и задает взаимообратное число для найденых простых чисел.

Ответ:
Boss2243
Boss2243
07.10.2020 18:30
Smnoregrets Профессорvar x:real;

begin
readln(x);

if frac(x)=0 then
writeln('Число целое')
else
writeln('Число является дробью');

end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?