В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
04.04.2021 03:49 •  Информатика

Напишите программу на паскале: условие составить алгоритм вывода стоимости товаров в чеке до первой суммы, превышающей 1000 рублей.

Ответ:
0967252250
0967252250
03.10.2020 18:09
Program Z_1;
uses crt;
var a,b,c,s: integer; {a,b,c- товары(если нужна стоимость с копейками поменяй integer на real, добавь переменные, если нужны еще товары), s-чек}
begin
while d<=1000 do begin
writeln('Введите стоимость товаров'); readln(a,b,c); {задается стоимость товаров с клавиатуры}
d:=a+b+c;
end;
writeln(d);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?