Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
alexdias
28.11.2022 22:53 •
Информатика
Вмассиве z длины m обнулить значение минимального элемента. определить количество отрицательных элементов массива
Ответ:
annachernoirova
28.09.2020 09:58
//PascalABC.NET 3.1 сборка 1239
begin
var a := ArrRandom(ReadInteger('m='), -50, 50);
a.Println;
a[a.IndexMin] := 0;
a.Println;
Writeln('x<0: ', a.Count(x -> x < 0));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sofiyasan7
04.06.2023 20:12
Які ступені стиснення можна використати при створенні архіву?...
Neznaikakrasno
26.03.2021 14:24
Выбери правильный вариант ответа Основные устройства компьютера а) наушники б) монитор в) принтер г) системный блок может несколько вариантов...
Катяhfhfyvdhvxd
24.12.2021 08:08
В программе «:=» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — соответственно операции сложения, вычитания, умножения и деления. Правила выполнения...
Miki201717
20.07.2022 11:23
Андрей, виктор, миша и николай приехали учиться в москву из киева, ростова, саратова и тамбова (имена и города в алфавитном порядке). друзья про них высказали следующие...
JugerHangerKrag
15.07.2022 01:54
Решить составьте программу которая заполняет массив a[1..10] случайными целыми числами в диапозоне от 1 до 10 и находит сумму элементов с четными значениями и количество...
Anasteyzhaaaaaa
15.07.2022 01:54
Тема массивы, язык паскаль. составьте программу которая заменяет все числа кратные 9 на -5(массив задается с клавиатуры , количество элементов 12)...
lilo52
15.07.2022 01:54
На пограничном контроле в стране n рано утром работали всего три пограничника. первому пограничнику нужно 4 минут, чтобы проверить паспорт, второму – 5 минут, третьему...
Dashulechka123456
15.07.2022 01:54
Тема массивы, язык паскаль. составьте которая заменяет все числа не кратные 50 или больше чем 10 на 11(массив задается с клавиатуры , количество элементов 14)...
Sorokun
15.07.2022 01:54
Тема массивы, язык паскаль. составьте программу которая меняет местами первый и девятый элементы массива(массив задается с клавиатуры ,количество элементов 17)...
nazaroline
15.07.2022 01:54
Винни-пух решил в новом году придумать ровно 2019 песенок-пыхтелок. первого января он придумал 5 песенок, 2 января – на один больше (то есть, 6), на следующий день...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var a := ArrRandom(ReadInteger('m='), -50, 50);
a.Println;
a[a.IndexMin] := 0;
a.Println;
Writeln('x<0: ', a.Count(x -> x < 0));
end.