В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Sorokun
Sorokun
15.07.2022 01:54 •  Информатика

Тема массивы, язык паскаль. составьте программу которая меняет местами первый и девятый элементы массива(массив задается с клавиатуры ,количество элементов 17)

Ответ:
Elizabetsimmer
Elizabetsimmer
07.10.2020 13:03
Program z1;
var a:array [1..17] of integer;
i:integer;
begin
for i:=1 to 17 do read(a[i]);
i:=a[1];
a[1]:=a[9];
a[9]:=a[1];
for i:=1 to 17 write(a[i]);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?