В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
vvvtalik3
vvvtalik3
24.07.2021 01:13 •  Информатика

Составить программу на turbo paskal: вычислить a в степени n (n> 0),где а-вещественное число,которое необходимо возвести в целую положительную степень n.

Ответ:
СашаМолорик
СашаМолорик
27.09.2020 22:24
Var a:real;
i,n,p:integer;
Begin
write('n = ');
readln(n);
write('a = ');
readln(a);
p:=1;
for i:=1 to n do
p:=p*a;
writeln('a^n = ',p:8:3);
readln
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?