В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
loooowaa
loooowaa
15.01.2020 16:51 •  Информатика

На Python! Используя цикл с постусловием, напишите программу определения идеального веса для взрослых людей по формуле: Ид. Вес = рост - 100.Выход из цикла значение роста = 250

Ответ:
Ненике
Ненике
17.10.2021 07:20

если что это через while

Объяснение:

var a,b,c:integer;

begin

a:=180;

while a<=250 do begin

b:=a-100;

writeln('идеальный вес для ', a ,' метра роста ', b,' килограмм');

a:=a+1;

end;

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?