В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Matvey0203
Matvey0203
20.02.2021 00:04 •  Информатика

Составить программу которая позволяет найти наименьший элемент случайно сформированного одномерного массива

Ответ:
максим1503889900
максим1503889900
14.07.2020 22:34
Easy
const
n=10;
r=99;
var
i:integer;
min:integer;
m:array[1..n] of integer;
begin
randomize;
min:=maxint; //Или intmax
for i:=1 to n do
begin
m[i]:=random(99)+1; //заполняем случайно от 1 до 99
write(m[i],' ');
end;
writeln;
for i:=1 to n do if min>m[i] then min:=m[i];
write(min);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?