Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
влад22771
02.08.2022 17:24 •
Информатика
Информатика составить программу, которая запрашивает температуру на улице (0
Ответ:
foma89
27.09.2020 16:27
Var
x: real;
Begin
writeln('введите температуру');
readln(x);
if x>15 then writeln('тепло') else writeln('холодно');
readln;
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Emmaff
23.03.2020 14:16
Соотнеси знак команд с их названиями...
ася614
06.07.2020 02:11
2. Разработайте и заполните табличную базу данных по следующему описанию: Учащийся Елжас, занимается боксом, он занял 1 место в олимпиаде по русскому языку, Дана занимается...
077k
08.04.2023 14:22
Напишите программу вычисления площади поверхности и длины экватора...
danilbondarenk2
28.06.2020 10:42
В кодировке UTF-32 каждый символ кодируется 32 битами. Саша написал текст (в нём нет лишних пробелов): «Нил, Енисей, Амур, Волга, Макензи, Амазонка — реки». Ученик вычеркнул...
KotyaSuper11
15.08.2021 13:24
Информатика решить задание нужно...
Katyha028272819
21.11.2021 18:52
Построить таблицу истинности.Информатика...
06060601
01.03.2021 16:35
Таблица содержит данные о изменении курса доллара...
nermine
25.12.2021 03:41
Установи соответствие между инструментами векторной графики и их назначением.Рисовать круги,эллипсы и дугиРисовать звезды иМногоугольники...
nika344245335
11.06.2021 13:04
разобраться.Информатика.Фото выше заранее)...
Poжok1
14.08.2021 07:17
Определи количество ячеек в диапазоне D2:E4ІІ.уи проверитьНазад...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
x: real;
Begin
writeln('введите температуру');
readln(x);
if x>15 then writeln('тепло') else writeln('холодно');
readln;
End.