В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
077k
077k
08.04.2023 14:22 •  Информатика

Напишите программу вычисления площади поверхности и длины экватора

Ответ:
Неизвестная66
Неизвестная66
06.01.2021 07:14

Настоятельно рекомендую скачать/купить книжку по Паскалю и разобраться что к чему. uses crt; var R: real; function L(R:real):real; begin L:=2*pi*R; end; function S(R:real):real; begin S:=4*pi*Sqr(R); end; begin clrscr; R:=0; writeln ('Vvedite R'); write('R='); readln(R); writeln('L=',L(R)); writeln('S=',S(R)); readln; end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?