В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
Gusuanskiy
Gusuanskiy
14.08.2021 12:06 •  Информатика

Составить программу вычисления значения функции y=3x^2-x+2 если x(-2; 2) и изменяется с шагом x=0,4

Ответ:
Lizacat201
Lizacat201
27.09.2020 14:58
Var
    y, x, h: real;

begin
    x := -2.0;
    h := 0.4;
    repeat
        y := 3 * x * x - x + 2;
        writeln(x, ' ', y);
        x := x + h;
    until x > 2
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?