В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
polinas2005
polinas2005
27.05.2021 14:49 •  Информатика

Составить программу pascal: заданы числа a и b. определить, эти числа одного или разных знаков

Ответ:
лунтик72
лунтик72
27.09.2020 13:21
// PascalABC.NET 3.1, сборка 1239 от 08.05.2016
begin
  var a,b:real;
  Write('Введите два числа через пробел: ');
  Read(a,b);
  if a*b>0 then Writeln('Числа одного знака')
  else Writeln('Числа разных знаков')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?