Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
polyhovichvikto
12.06.2022 09:38 •
Информатика
Написать программу рисования зелёного круга на красном фоне
Ответ:
ValeryaKN15
27.09.2020 07:33
// PascalABC.NET 3.1, сборка 1239 от 08.05.2016
uses GraphABC;
begin
ClearWindow(clRed);
Pen.Color:=clGreen; Brush.Color:=Pen.Color;
FillCircle(200,200,100)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Сережа8910
08.02.2022 18:53
Вшколу 24 компьютера и распределили их между кабинетами №30 и №20. сообщение неисправный компьютер находится в кабинете №20 несёт три бита информации. найдите, сколько компьютеров...
ArtGame23
05.02.2020 09:10
На экран вводится последовательность натуральных чисел, не превышающих 1000. последовательность заканчивается числом 0. количество чисел в последовательности не превышает...
Хфк
10.06.2021 05:33
Какие информационные модели содержит учебник по ?...
yana1028
21.01.2021 00:19
Файл размером 16 кбайт передаётся через некоторое соединение со скоростью 4096 бит в секунду. определите размер файла (в кбайт), который можно передать за то же время через...
Behruz2008
02.11.2020 09:17
Попробуй догадаться, как буквы зашифрованы числами, и расшифруй поговорку, записанную этим шифром. 269 20 18 21 51 1 5 6 3 29 20 1 27 10 20 30 10 18 29 2 12 21 10 9 17 18...
89181790311
02.11.2020 09:17
Создать программу которую с клавиатуры вводится количество секунд с начало суток, определить кол-во полных часов и мин сначало суток...
shahmir2406
02.11.2020 09:17
Написать программу, которая вводит три числа – а, в, с и распечатывает только те из них, которые кратны 3 и оканчиваются на 5. если таких чисел нет, напечатать слово нет....
mlp1231
03.05.2020 21:06
Полное имя файла с: .doc.его переместили в каталог tasks корневого каталога диска d: .каким стало полное имя файла после перемещения? а)d: .txt? б) d: .doc. в)d: .doc. г)...
ВикторияНяшка123
03.05.2020 21:06
Какой максимально допустимый масштаб программа paint...
aleXxxx03
02.09.2020 14:17
Объясните решение этой var n, s: integer; begin n : = 0; s : = 0; while s = 60 do begin n : = n + 2; s : = s + 5; end; write(n) end....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses GraphABC;
begin
ClearWindow(clRed);
Pen.Color:=clGreen; Brush.Color:=Pen.Color;
FillCircle(200,200,100)
end.