Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
rmandzinDhsha
23.02.2021 04:41 •
Информатика
Составить программу, осуществляющую перевод величин из радианной меры в градусную или наоборот. программа должна запрашивать, какой перевод надо осуществить, и выполнять указанное действие.
Ответ:
474886
27.09.2020 06:45
Var
c: integer;
n: real;
begin
write('Перевод в градусы (1) или в радины (2) ? ');
readln(c);
write('Переводимая величина = ');
readln(n);
if c = 1 then
writeln(n, ' radian = ', n * 180 / pi, ' gradus')
else
writeln(n, ' gradus = ', n * pi / 180, ' radian')
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Даниэль1011
25.01.2022 15:56
Составить алгоритм и программу поиска последнего максимального элемента массива x(n)...
Mishgan21
25.01.2022 15:56
Составить схему алгоритма и программу удаление из массива x(10) первого по проядку отрицательного элемента массива...
nizomabdurahmon
09.10.2020 00:44
Нужна прога в синтаксисе pascal abc составить программу матрицу 10х10, заполненную случайным образом посчитать сумму элементов главной диагонали определить количество элементов...
Kirito2017
09.10.2020 00:44
Из москвы в санкт-петербург выезжают пассажирский поезд который движется со скоростью v км/ч. одновременно из санкт-петербурга в москву отправляется скоростной поезд сапсан,...
RitaSnow
13.03.2020 04:07
Запишите значение переменной s, полученное в результате работы следующей программы. var s,k: integer; begin s: =0; for k: =1 to 11 do s: =s+12; write(s); end. ответ:...
назар175
22.10.2021 10:39
население материков какой группы отличается более разнообразными энтическим составом? почему? ...
lorunshik
18.04.2023 21:55
2. Прочитайте цитаты, о ком идет речь? Определите выражения авторской позиции по отношению к главной героине, заполнив таблицу примерами. «Мое дитя еще не знает жизни;...
Буууууууууууууурито
18.04.2023 21:55
1. Жанр произведения Н.В.Гоголя «Ночь перед Рождеством». сказка рассказ повесть притча 2. Изображение зимней ночи, с которого начинается произведение, представляет собой…...
lanakalina
30.06.2020 15:38
Clever politenoisyserious1. Bob isn t rude. He s very2. Helen isn t funny. She sRE3. Mark isn t silly He s very.4. Mary isn t quiet. She s...
pforsov30
30.06.2020 15:38
дайте фото вышевное что то ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
c: integer;
n: real;
begin
write('Перевод в градусы (1) или в радины (2) ? ');
readln(c);
write('Переводимая величина = ');
readln(n);
if c = 1 then
writeln(n, ' radian = ', n * 180 / pi, ' gradus')
else
writeln(n, ' gradus = ', n * pi / 180, ' radian')
end.